WordPress Releases Security Update | CISA

WordPress versions between 3.7 and 5.8 are affected by multiple vulnerabilities. Exploitation of some of these vulnerabilities could cause a denial of service condition.  

CISA encourages users and administrators to review the WordPress Security Release and upgrade to WordPress 5.8.3.

Source link

Related Posts